Project

General

Profile

Bug / Feature #8064

Cleanup Redmine plugins

Added by jowi over 1 year ago. Updated 11 months ago.

Status:
Needs Work
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
04 April 2019
Due date:
% Done:

0%

Estimated time:
Request Type:
Bug Report

Description

  • CAS => uninstall, remove
  • DMSF => update, current version is not compatible
  • Knowledgebase => (check if still used?), update, current version is not compatible

History

#1

Updated by janfader over 1 year ago

OK, I've removed the unused cas-plugin.

A first test with dmsf 1.6.2 produces the following error:

Installing gems required by plugins...

[!] There was an error parsing `Gemfile`: You cannot specify the same gem twice with different version requirements.
You specified: dalli (>= 0) and dalli (~> 2.7.0). Bundler cannot continue.

 #  from /home/redmine/redmine/Gemfile:116
 #  -------------------------------------------
 #  gem "unicorn", "~> 5.4", "!=5.5.0" 
 >  gem "dalli", "~> 2.7.0" 
 #  -------------------------------------------

#2

Updated by janfader over 1 year ago

  • Status changed from New to Needs Work

Hacking the Gemfile from dmsf 1.6.2 and removing the requirement of Dalli brings DMSF successfully up.

#3

Updated by janfader 11 months ago

  • Assignee changed from janfader to jowi

Also available in: Atom PDF